summary refs log tree commit diff
path: root/ripple/fossil/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ripple/fossil/Cargo.toml')
-rw-r--r--ripple/fossil/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/ripple/fossil/Cargo.toml b/ripple/fossil/Cargo.toml
index 86972c8..0634152 100644
--- a/ripple/fossil/Cargo.toml
+++ b/ripple/fossil/Cargo.toml
@@ -16,12 +16,13 @@ fuser = { version = "0.11.0", optional = true }
 log = { version = "0.4.14", optional = true }
 libc = { version = "0.2.112", optional = true }
 env_logger = { version = "0.9.0", optional = true }
+lazy_static = { version = "1.4.0", optional = true }
 
 [build-dependencies]
 prost-build = "0.8.0"
 
 [features]
-wip-mount = ["fuser", "log", "libc", "env_logger"]
+wip-mount = ["fuser", "log", "libc", "env_logger", "lazy_static"]
 
 [[bin]]
 name = "mount"